<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.newsblade.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Congratulations to Mackenzie Liakos, Bridgeport tenth grader, who placed first in the Nebraska State FFA Creed Speaking event recently." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.newsblade.com/news/liakos-earns-top-spot-ffa-event" />
<link rel="shortlink" href="https://www.newsblade.com/node/198639" />
<meta property="og:site_name" content="Bridgeport News-Blade" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newsblade.com/news/liakos-earns-top-spot-ffa-event" />
<meta property="og:title" content="Liakos earns top spot in FFA event" />
<meta property="og:description" content="Congratulations to Mackenzie Liakos, Bridgeport tenth grader, who placed first in the Nebraska State FFA Creed Speaking event recently." />
<meta property="og:updated_time" content="2020-07-08T08:16:24-04:00" />
<meta property="og:image" content="http://www.newsblade.com/sites/newsblade.com/files/facebookImage.png" />
<meta property="article:published_time" content="2020-07-08T00:00:00-04:00" />
<meta property="article:modified_time" content="2020-07-08T08:16:24-04:00" />
    <title>Liakos earns top spot in FFA event | Bridgeport News-Blade</title>
    <style type="text/css" media="all">
@import url("https://www.newsblade.com/modules/system/system.base.css?qd7iyt");
@import url("https://www.newsblade.com/modules/system/system.menus.css?qd7iyt");
@import url("https://www.newsblade.com/modules/system/system.messages.css?qd7iyt");
@import url("https://www.newsblade.com/modules/system/system.theme.css?qd7iyt");
</style>
<style type="text/css" media="all">
@import url("https://www.newsblade.com/modules/aggregator/aggregator.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/modules/calendar/css/calendar_multiday.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/modules/date/date_api/date.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?qd7iyt");
@import url("https://www.newsblade.com/modules/field/theme/field.css?qd7iyt");
@import url("https://www.newsblade.com/modules/node/node.css?qd7iyt");
@import url("https://www.newsblade.com/modules/search/search.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/modules/simpleads/simpleads.css?qd7iyt");
@import url("https://www.newsblade.com/modules/user/user.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/modules/extlink/css/extlink.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/modules/views/css/views.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/modules/ckeditor/css/ckeditor.css?qd7iyt");
</style>
<style type="text/css" media="all">
@import url("https://www.newsblade.com/sites/all/modules/ed_classified/theme/classified.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/modules/ctools/css/ctools.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/modules/etype/css/etype.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/libraries/superfish/css/superfish.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/libraries/superfish/css/superfish-navbar.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/libraries/superfish/style/space.css?qd7iyt");
</style>
<style type="text/css" media="all">
@import url("https://www.newsblade.com/sites/all/themes/cni/css/normalize.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/themes/cni/css/formalize.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/themes/cni/css/grid_12.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/themes/cni/css/layout.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/themes/cni/css/jcarousel.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/themes/cni/css/galleria.css?qd7iyt");
@import url("https://www.newsblade.com/sites/all/themes/cni/css/style.css?qd7iyt");
</style>
<link type="text/css" rel="stylesheet" href="https://www.newsblade.com/sites/all/themes/cni/css/menu_break_767.css?qd7iyt" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/newsblade.com/local.css?qd7iyt" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #094385 !important;}
/*]]>*/-->
</style>
    <script type="text/javascript" src="https://www.newsblade.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.newsblade.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.newsblade.com/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.newsblade.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.newsblade.com/misc/drupal.js?qd7iyt"></script>
<script type="text/javascript" src="https://www.newsblade.com/sites/all/modules/simpleads/simpleads.js?qd7iyt"></script>
<script type="text/javascript" src="https://www.newsblade.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?qd7iyt"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.newsblade.com/sites/all/modules/google_analytics/googleanalytics.js?qd7iyt"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-43186411-1", {"cookieDomain":".newsblade.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.newsblade.com/sites/all/modules/extlink/js/extlink.js?qd7iyt"></script>
<script type="text/javascript" src="https://www.newsblade.com/sites/all/modules/etype/js/etype.js?qd7iyt"></script>
<script type="text/javascript" src="https://www.newsblade.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?qd7iyt"></script>
<script type="text/javascript" src="https://www.newsblade.com/sites/all/libraries/superfish/superfish.js?qd7iyt"></script>
<script type="text/javascript" src="https://www.newsblade.com/sites/all/libraries/superfish/supersubs.js?qd7iyt"></script>
<script type="text/javascript" src="https://www.newsblade.com/sites/all/modules/superfish/superfish.js?qd7iyt"></script>
<script type="text/javascript" src="https://www.newsblade.com/sites/all/themes/cni/js/jquery.color.js?qd7iyt"></script>
<script type="text/javascript" src="https://www.newsblade.com/sites/all/themes/cni/js/jquery-glowing.js?qd7iyt"></script>
<script type="text/javascript" src="https://www.newsblade.com/sites/all/themes/cni/js/scripts.js?qd7iyt"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"SfvY8HUdjZYHLlAhT7pIvcUymZrictefqmU6nu6kCBQ","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"1":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/extlink\/js\/extlink.js":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/extlink\/css\/extlink.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"\/sites\/newsblade.com\/local.css":1,"0":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/news\/liakos-earns-top-spot-ffa-event":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"extlink":{"extTarget":0,"extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extIconPlacement":"append","extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"mailto","mailtoLabel":"(link sends e-mail)","extUseFontAwesome":false},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-198639 node-type-article newsblade sidebars-split news liakos-earns-top-spot-ffa-event">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

    
            <nav id="user-menu" class="clearfix">
              <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="https://www.newsblade.com/sites/newsblade.com/files/rate_sheet_2019.pdf" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="last leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/liakos-earns-top-spot-ffa-event" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-NHJ-RdoQfWzzdnQycGb3w6QRSoYMS8J_KDUjXwxdHP8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social-search"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/bridgeport.newsblade" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/news_blade" target="_blank"><i class="fab fa-fw fa-2x fa-twitter"></i><span class="sr-only">Twitter</span></a></li>
</ul></div>        </div>

    </div>
</div>
  </div>
                    </nav>
    
    <div class="page-inner container_12">

        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="https://www.newsblade.com/sites/newsblade.com/files/bridgeport_banner.jpg"
                                    alt="Bridgeport News-Blade Logo"/></a>
                        </div>                    
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-10 sf-parent-items-0 sf-single-items-10"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-2339-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/opinion" title="Opinion" class="sf-depth-1"><span>Opinion</span></a></li><li id="menu-2497-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/community" title="Community" class="sf-depth-1"><span>Community</span></a></li><li id="menu-2496-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/school" title="School" class="sf-depth-1"><span>School</span></a></li><li id="menu-2494-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obits</span></a></li><li id="menu-2495-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine31948/Full/index.aspx?II=31948" title="" class="sf-depth-1"><span>Classifieds</span></a></li><li id="menu-2498-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="http://newsblade.zenfolio.com" title="" class="sf-depth-1"><span>View/Buy Photos</span></a></li><li id="menu-2500-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-2501-1" class="last even sf-item-10 sf-depth-1 sf-no-children"><a href="http://newsblade.etypegoogle8.com/print-jobs" title="" class="sf-depth-1"><span>Print Jobs</span></a></li></ul>        </div>

    </div>
</div>
<div id="block-block-36"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <script src="http://adsmopress.com/ads-state.php?u=265&amp;s=5&amp;d=NE" type="text/javascript"></script>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>


<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">
                    <div class="main">
                        <div class="main-inner grid_8">

                            
                                                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-198639" class="node node-article node-promoted last clearfix" about="/news/liakos-earns-top-spot-ffa-event" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">
                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.newsblade.com/sites/newsblade.com/files/styles/large/public/94e13b24bb_Ar00105005.jpg?itok=5orgCtuH"><img typeof="foaf:Image" src="https://www.newsblade.com/sites/newsblade.com/files/styles/large/public/94e13b24bb_Ar00105005.jpg?itok=5orgCtuH" width="618" height="858" alt="Liakos earns top spot in FFA event" /></div></div></div>          </div>
      
      
      
      
                <h1 class="title">Liakos earns top spot in FFA event</h1>
      
      <span property="dc:title" content="Liakos earns top spot in FFA event" class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2020-07-08T00:00:00-04:00" datatype="xsd:dateTime">Wed, 07/08/2020 - 12:00am</span></span>
          </div>
      
        <div id="pico">
            <div class="content">
              <div class="field field-name-field-dateline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Sarah Strawn</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Congratulations to Mackenzie Liakos, Bridgeport tenth grader, who placed first in the Nebraska State FFA Creed Speaking event recently.</p>
<p><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
<!--td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}-->

/*--><!]]>*/
</style></p><p>To read more please log in or subscribe to the digital edition. <a href="http://www.etypeservices.com/Bridgeport%20News-BladeID393/">http://www.etypeservices.com/Bridgeport%20News-BladeID393/</a></p>
</div></div></div>            </div>
        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
  </div>
                                                    </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                              <div class="region region-sidebar-first">
    <div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=55975" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;display: block;z-index: 1;height: 20px;margin: -20px 0 0 0;position: relative" href="//www.willyweather.com/ne/morrill-county/bridgeport.html">Bridgeport weather</a></div>        </div>

    </div>
</div>
<div id="block-block-35"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <script src="https://adsmopress.com/ads-state.php?u=265&s=4&d=NE" type="text/javascript"></script>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p><a href="https://etypeservices.com/Bridgeport%20News-BladeID393/" target="_blank"><img src="https://etypeservices.com/LandingPageImages/Bridgeport%20News-Blade/currentpg1.jpg" alt="Bridgeport News-Blade e-Edition"></a></p>
<p><a href="https://etypeservices.com/Bridgeport%20News-BladeID393/" target="_blank">Click here to read Bridgeport News-Blade</a></p>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-421"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-421', 421, 1);
  </script>
    <div class="simpleads-421"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-etype-etype-facebook-feed"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Facebook Feed</span></h3>
            
        <div class="content">
          
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/bridgeport.newsblade" data-tabs="timeline" data-width="340" data-height="600" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/bridgeport.newsblade" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/bridgeport.newsblade">Bridgeport News-Blade</a></blockquote></div>
        </div>

    </div>
</div>
  </div>
                                                    </aside>
                    </div>

                </section>
            </div>
        </div>

          <div class="region region-content-bottom">
    <div id="block-block-37"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <noscript>
<p>Coupons powered by <a href="https://www.coupons.com?pid=13903&nid=10&zid=xh20&bid=1417300001">Coupons.com</a></p>
</noscript>
<script id="scriptId_718x940_60282" type="text/javascript" src="//bcg.coupons.com/?scriptId=60282&bid=1417300001&format=718x940&bannerType=3">
</script>        </div>

    </div>
</div>
  </div>

                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Bridgeport News-Blade</span></h3>
            
        <div class="content">
          <p>PO Box 400<br />
Bridgeport, NE 69336-0400<br />
(308) 262-0675</p>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-2339"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-2497"><a href="/community" title="Community"><span>Community</span></a></li>
<li class="leaf menu-mlid-2496"><a href="/school" title="School"><span>School</span></a></li>
<li class="leaf menu-mlid-2494"><a href="/obituaries" title="Obituaries"><span>Obits</span></a></li>
<li class="leaf menu-mlid-2495"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine31948/Full/index.aspx?II=31948" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-2498"><a href="http://newsblade.zenfolio.com" title=""><span>View/Buy Photos</span></a></li>
<li class="leaf menu-mlid-2500"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="last leaf menu-mlid-2501"><a href="http://newsblade.etypegoogle8.com/print-jobs" title=""><span>Print Jobs</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4"></div>
                        </section>
                                            </div>
                </div>
            </div>
                    </div>
</div><!-- page -->

<div id="page-bottom">
    </div>
<script type="text/javascript" src="https://www.newsblade.com/sites/all/modules/addthis/addthis.js?qd7iyt"></script>
</body>
</html>
